Blog: How Tos

IBM Maximo Asset Management Vulnerability Reported

consultant-placeholder08 Jamie Riden 16 Jan 2014

In late August 2013, we reported a persistent Cross Site Scripting issue in IBM Maximo Asset Management.

IBM have now published an advisory and update information to remedy this vulnerability.

More information on affected versions and patching is available here: and the CVE information can be found here: